API-TEST-A
Incident Report for GMMH Network Status
Monitoring
We have now implemented a fix for this and will be monitoring the issue for the next hour.
Posted Aug 17, 2023 - 11:16 UTC
Update
We have assessed the issue as having a minor impact. Currently the SSO is not functioning but manual sign in is still possible.
Posted Aug 17, 2023 - 11:12 UTC
Update
We have assessed the issue as having a minor impact. Currently the SSO is not functioning but manual sign in is still possible.
Posted Aug 17, 2023 - 11:12 UTC
Investigating
Site down
Posted Aug 17, 2023 - 10:16 UTC
This incident affects: Resources (Documentation Server).